ФОРУМ
Июнь 29, 2022, 09:16:32 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
 
   Начало   Помощь Поиск Войти Регистрация  
Страниц: [1] 2   Вниз
  Печать  
Автор Тема: Отключение звука в ресивере AV330E после 10 минут работы  (Прочитано 30248 раз)
vladwood
Newbie
*
Сообщений: 5


Просмотр профиля
« : Октябрь 29, 2008, 05:12:10 »

Всем добрый день!
Есть у меня ресивер AV330E, но вот одна беда с ним
После 10 минут работы происходит отключение звука
После отключения и включения уровень громкости сбрасывается но звук появляется
Подскажите как решить подобную проблему
Записан
Артем (СЦ BBK)
Full Member
***
Сообщений: 233


Просмотр профиля
« Ответ #1 : Октябрь 29, 2008, 08:43:30 »

Нужно обратиться в СЦ BBK...
Записан
vladwood
Newbie
*
Сообщений: 5


Просмотр профиля
« Ответ #2 : Октябрь 31, 2008, 05:15:30 »

Это все что можно порекомендовать???
Просто оттащить его в сервисный цент будет дороже чем выкинуть
Записан
Артем (СЦ BBK)
Full Member
***
Сообщений: 233


Просмотр профиля
« Ответ #3 : Октябрь 31, 2008, 05:51:21 »

Извините, но мы не волшебники, чтобы дистанционно отремонтировать аппарат Smiley
Записан
vladwood
Newbie
*
Сообщений: 5


Просмотр профиля
« Ответ #4 : Ноябрь 01, 2008, 01:17:13 »

Извините, но мы не волшебники, чтобы дистанционно отремонтировать аппарат Smiley

Артем, да я и не прошу вас его отремонтировать дистанционно Grin
А рассказать в чем может быть причина??
Как провести первичную диагностику??
Ну и все такое
Короче как решаются подобные проблемы

А ответы тащите аппарат в СЦ ассоциируются "тащите нам деньги по всяким пустякам мы будем только рады", но я конечно понимаю деньги то нужно зарабатывать
Записан
Артем (СЦ BBK)
Full Member
***
Сообщений: 233


Просмотр профиля
« Ответ #5 : Ноябрь 01, 2008, 02:01:49 »

Так... можно уточнить, вы в течение этого времени ресивер трогаете? в смысле - регулировка громкости, переключение режимов и т.п.
Записан
gil16
Newbie
*
Сообщений: 3


Просмотр профиля
« Ответ #6 : Ноябрь 03, 2008, 01:24:15 »

У меня была такая же ситуация и после полугодового обзвона сервисных центров усилок оказался на 2,5 года в шкафу.
В дальнейшем я купил другой (ямаху) и вот этой весной на одном из форумов нашёл такую же проблему с простым решением.
Цитировать
В случае, если наблюдается следующая неисправность - через 10-15 минут работы усилителя самопроизвольно отключается звук от выбранного источника, сам усилитель при этом остаётся включённым, и при выключении - повторном включении питания звук снова появляется, необходимо произвести очистку памяти усилителя, для чего в момент включения питания, в то время, когда на дисплее усилителя отображается надпись "BBK", нажать и удерживать кнопку "Auto" на передне панели усилителя до появления на дисплее сообщения "CLR MEMORY".
После этого настройки усилителя сбрасываются к заводским установкам и востанавливается его работоспособность.

Мне помогло, и сразу возникают вопросы к производителю:
Почему об этом не указанно в инструкции? Почему представители BBK не ответили мне на письменные запросы? Решение то элементарное.
« Последнее редактирование: Ноябрь 03, 2008, 01:28:58 от gil16 » Записан
Courage
Jr. Member
**
Сообщений: 60



Просмотр профиля
« Ответ #7 : Ноябрь 04, 2008, 05:53:04 »

Возможно, в усилителе заложена высокоинтеллектуальная система защиты от непрерывной несанкционированной пользователем работы при пропадании и появлении вновь сетевого напряжения. Если включить усилитель и не трогать никакие регулировки, то он отключится через 10 минут. Если же хоть что-то нажать или порегулировать, то устройство будет работать без остановки, пока не кончится ток.
Записан
vladwood
Newbie
*
Сообщений: 5


Просмотр профиля
« Ответ #8 : Ноябрь 05, 2008, 01:07:13 »

У меня была такая же ситуация и после полугодового обзвона сервисных центров усилок оказался на 2,5 года в шкафу.
В дальнейшем я купил другой (ямаху) и вот этой весной на одном из форумов нашёл такую же проблему с простым решением.
Цитировать
В случае, если наблюдается следующая неисправность - через 10-15 минут работы усилителя самопроизвольно отключается звук от выбранного источника, сам усилитель при этом остаётся включённым, и при выключении - повторном включении питания звук снова появляется, необходимо произвести очистку памяти усилителя, для чего в момент включения питания, в то время, когда на дисплее усилителя отображается надпись "BBK", нажать и удерживать кнопку "Auto" на передне панели усилителя до появления на дисплее сообщения "CLR MEMORY".
После этого настройки усилителя сбрасываются к заводским установкам и востанавливается его работоспособность.

Мне помогло, и сразу возникают вопросы к производителю:
Почему об этом не указанно в инструкции? Почему представители BBK не ответили мне на письменные запросы? Решение то элементарное.

Спасибо за информацию Smiley
Буквально двумя днями ранее я нашел такую же инфу только вот попробовать смог в эти выходные
Действительно помогло
А представьте скольких людей СЦ дурачать подобными проблемами, хотя они прекрасно знают и другие сочетания кноп помогающие в диагностике и решении проблем Smiley
Им так же спасибо за песполезные ответы
Записан
vladwood
Newbie
*
Сообщений: 5


Просмотр профиля
« Ответ #9 : Ноябрь 05, 2008, 01:17:25 »

Возможно, в усилителе заложена высокоинтеллектуальная система защиты от непрерывной несанкционированной пользователем работы при пропадании и появлении вновь сетевого напряжения. Если включить усилитель и не трогать никакие регулировки, то он отключится через 10 минут. Если же хоть что-то нажать или порегулировать, то устройство будет работать без остановки, пока не кончится ток.

Самое интересное, что если за 10 минут производить действия с кромкостью (добавление или уменьшение), то это продливает жизнь звукового фона ровно еще на 10 минут
А вот "высокоинтеллектуальная система" - ВВК - это круто, думаю скоро они это замутят и тогда никакие сочетания кнопок не помогут  Grin
Записан
Alexis72
Newbie
*
Сообщений: 15


Просмотр профиля
« Ответ #10 : Декабрь 06, 2008, 12:30:17 »

Здравствуйте!
У меня вопрос в чем-то похожий, поэтому новую тему не создаю.
Ресивер BBK AV250T. При маленьком уровне громкости периодически пропадает звук на колонках (независимо по каналам, но чаще "отрубается" левый). Впечатление такое, что срабатывает какой-то "шумоподавитель" или система защиты от щелчков в колонках при переходных процессах.
В наушниках звук не пропадает (но колонки при подключении наушников не работают).

И как сбросить память на AV250T ? (кнопки AUTO ни на пульте ни на панели нет)
« Последнее редактирование: Декабрь 06, 2008, 12:33:35 от Alexis72 » Записан
DM
Global Moderator
Hero Member
*****
Сообщений: 4077


Просмотр профиля
« Ответ #11 : Декабрь 08, 2008, 12:31:31 »

Причина пропадания звука при небольшом уровне сигнала, скорее всего, в загрязнении контактов реле защиты от щелчков в колонках. Сигнал на наушники через реле не проходит, поэтому там такого эффекта нет. Контакты реле надо почистить.
Сброс памяти на этой модели не предусмотрен.
Записан
Alexis72
Newbie
*
Сообщений: 15


Просмотр профиля
« Ответ #12 : Декабрь 17, 2008, 12:10:02 »

Спасибо за ответ!
Но причина не в реле, очень уж "мягко" пропадает (и появляется) звук.
К тому же провел простой эксперимент (почему-то раньше не додумался  Huh?):
оставил подключенными только тыловые колонки, которые подключаются без реле, напрямую к выходам усилителей тыловых каналов на базе TDA7298, имеющих встроенную "систему глушения" - ситуация повторилась...

Мистика какая-то  Shocked 
Колонки менял, провода от колонок, соответственно, тоже; но что интересно, если в момент пропажи звука отсоединить/подсоединить "замолчавшую" колонку, или всунуть/высунуть штекер от наушников, то звук появляется  Smiley Cheesy Grin


Записан
DM
Global Moderator
Hero Member
*****
Сообщений: 4077


Просмотр профиля
« Ответ #13 : Декабрь 17, 2008, 01:40:52 »

Может быть причина в работе "интеллектуальной системы поиска входного сигнала" (клавиша AUTO), которая при маленьком уровне начинает поиск сигнала на других входах?
Записан
Alexis72
Newbie
*
Сообщений: 15


Просмотр профиля
« Ответ #14 : Декабрь 17, 2008, 12:39:57 »

... клавиши "Auto" на AV250T нет.
Разобрал я аппарат этот, был приятно удивлён качеством монтажа,
подергал разъёмчики, посдувал пылинки, попростукивал платки (проще говоря, с бубном побегал вокруг  Smiley ),
провода колонок не стал зажимать, как положено, винтовыми зажимами, а просто воткнул (как вилку в розетку)....
вот уже несколько часов в режиме Hi-Fi (просто "стерео" с линейной АЧХ без всяких улучшайзеров) - полет нормальный

P.S. Надо будет ещё свечку поставить  Cheesy (когда свет отключат)
« Последнее редактирование: Декабрь 17, 2008, 12:41:54 от Alexis72 » Записан
Страниц: [1] 2   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!