ФОРУМ
Май 26, 2022, 12:07:09 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
 
   Начало   Помощь Поиск Войти Регистрация  
Страниц: [1]   Вниз
  Печать  
Автор Тема: Помогите с ремонтом декодера MA-2000S  (Прочитано 4973 раз)
cheburator
Newbie
*
Сообщений: 2


Просмотр профиля
« : Июнь 15, 2012, 06:29:16 »

Добрый день всем.
И меня постигло такое несчастье с декодером, в один прекрасный момент включаю и сносит крышу "виперу". Нашел здесь похожую тему, заменил кондер, випер, транзистор, стабилитрон и т.д. почти всю высоковольтную часть. Включаю в сеть на выходе все напруги на раскоряку, вместо 5v имею 3,4v, вместо 9v получаю 5v, на ЦПУ вообще 18v, отрицательные напруги тоже далеки от нужных (не помню уже сколько) и все это в дежурном режиме. На четвертой ноге ШИМа 20v в дежурном режиме, вроде так и должно быть. Получается что что-то с трансом? Если так то где его взять (купить), или как проверить. Диоды во вторичке прозвонил, там вроде все нормально.
Подскажите куда рыть дальше, а то в нашей деревне никто не берется его делать, "випер" и тот кое как нашел.
Записан
cheburator
Newbie
*
Сообщений: 2


Просмотр профиля
« Ответ #1 : Июнь 18, 2012, 06:49:11 »

Дааа, походу на форуме только прохожие ходят, реальных помощников не сыскать, а жаль хороший был аппарат. Ну бум ждать мож кто поможет советом.
Записан
Страниц: [1]   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!