ФОРУМ
Ноябрь 15, 2019, 08:35:19 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
 
   Начало   Помощь Поиск Войти Регистрация  
Страниц: [1]   Вниз
  Печать  
Автор Тема: Усилитель AV210T  (Прочитано 10780 раз)
SAN
Newbie
*
Сообщений: 1


Просмотр профиля
« : Январь 23, 2008, 06:50:59 »

Подскажите пажалуста. В инструкции усилителя для домашнего кинотеатра AV210T  сказано что можно подключать активный сабвуфер . Подключаю активный сабвуфер мощностью 70W , регулировку усилителя для сабвуфера выставляю +60 , мощность сабвуфера выставлена на полную  а он ощущается что работает ,только положыв руку на динамик сабвуфера . Подскажите в чём дело ?
Записан
DM
Global Moderator
Hero Member
*****
Сообщений: 4077


Просмотр профиля
« Ответ #1 : Январь 25, 2008, 06:54:14 »

Добрый день.

Уровень на выходе канала сабвуфера усилителя составляет порядка 10 мВ и рассчитан на подключение саба BBK. При подключении устройств других производителей может наблюдаться описанная вами картина.
Записан
Soros
Newbie
*
Сообщений: 1


Прорвемся!


Просмотр профиля WWW
« Ответ #2 : Март 06, 2008, 11:33:59 »

Привет всем! Хелп люди помогите решить проблему. Купил себе это ресивер 210 ну и все подсоеденил как пологаеться, но при включении на экране загораеться бегущая строка PROTECT и никакого звука от него недобиться. На всякий случай поменял резетки, тоесть подключил к одной резетке, мож в этом дело подумал, и о чюдо он заработал Но, когда через 10 мин когда через час два он опять вырубается и пишет этот самый протект. Выключю потом включю и опять работает. Че оно может быть, у меня есть маленькое предположение что ему ненравиться мой ток в электросети, но вот прав я или нет. Если это так то тут без стабилизатора необойтись выходит.
Записан


Никогда не бойся делать то, что ты пока не умеешь. Помни, что Ковчег был построен любителем. Профессионалы строили Титаник...
Edgar
Newbie
*
Сообщений: 2


Просмотр профиля
« Ответ #3 : Март 22, 2008, 05:36:18 »

У меня этот усилитель. И выявились такие проблемы после 2 лет работы: - при подключении микрофона (для караоке)начинается сильный треск, слов не слышно, в общем не работает нормально караоке. И второе - при длительном просмотре (1-2 часа) звук отключается и идет надпись PROTECT. И проблема здесь ни в каком не питании, а в схемотехнике и качестве деталей. Поэтому хотелось бы услышать ответ от модераторов, возможна ли починка таких неисправностей и не будет ли это стоить почти нового усилителя. Иначе придется идти к более серьезным производителям (дешево, конечно, это хорошо, но нервы дороже)
Записан
DM
Global Moderator
Hero Member
*****
Сообщений: 4077


Просмотр профиля
« Ответ #4 : Март 31, 2008, 01:27:13 »

Позвоните в СЦ и уточните ориентировочную стоимость ремонта. А дальше, имея необходимую информацию, уже сможете принять решение.
Записан
Страниц: [1]   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!